Tugger the SLUGger!SLUG Mailing List Archives

Re: [SLUG] Re: Printer problem in Ubuntu


On Thursday 16 June 2011 00:04:25 Heracles wrote:

> It is an HP P1005 Laserjet.
> As it worked in 11.04 loses the settings etc. each time it is restarted
> whereas 10.10 did not, I believe it is a problem in 11.04.
> 
> I'm considering going back to 10.10.

Have you tried restarting cups? (sudo sh /etc/init.d/cups restart). If that 
works, then it is likely a problem with the order in which daemons are being 
started at boot (which could in principle affect some HP printers). If that is 
your problem it might be fixed by adding "sh /etc/init.d/cups restart" to 
/etc/rc.local.

The only other remotely rational culprit I can think of would be your printer 
settings being symlinked into a directory in /tmp and /var/tmp, which would be 
a fairly effective way of losing settings on reboot (especially if they are ram 
disks).

Regards, 
Troy Rollo 
Solicitor 
Parry Carroll 
Commercial Lawyers 
Direct: (02) 8257 3177 
Fax: (02) 9221 1375 
Switch: (02) 9221 3899 
E-mail: troy@xxxxxxxxxxxxxxxxxxx 
Web: www.parrycarroll.com.au 

Liability limited by a scheme approved under Professional Standards 
Legislation 

This message and any attachments are confidential to Parry Carroll. If you 
have received it my mistake, please let us know by reply and then delete it 
from your system. You must not copy the message, alter it or disclose its 
contents to anyone. Thank you.