Tugger the SLUGger!SLUG Mailing List Archives

Re: [SLUG] upgrading php to 5.2 or 5.3 latest version so as to use phpmyadmin


Yes you are right. I had thought that the new version was more secure... but even so upgrading php was becoming a nightmare.
I've installed phpmyadmin 2.11 and working ok now.
Thanks all!
Ben


Michael Knight wrote:
Hi Ben,

On 21/09/2009, at 3:13 PM, Ben Donohue wrote:

I"m trying to install phpmydmin but going into it, it says it requires php 5.3+

Are you sure? The latest version of phpMyAdmin that I can see is 3.2.2 and it states that it only requires PHP 5.2 or higher.

PHP 5.3 introduced some pretty significant changes, so it's unlikely any applications at this stage will be requiring it as it can break compatibility with a lot of older web apps.

I'm using centos 5.3 which comes with php 5.1xxx.


You're probably best off using an older version of PhpMyAdmin that will work with your version of PHP (e.g. version 2.11.9.5 as Voytek suggested):
http://www.phpmyadmin.net/home_page/downloads.php