Tugger the SLUGger!SLUG Mailing List Archives

Re: [SLUG] Nvidia problem - The continuing saga


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Thanks David,
That worked. She now has a working system.
Hope you don't mind that I cc'd this to the list as I have had a lot of
help from a number of SLUGgers (I think that someone else also mentioned
envy) and I want to thank everyone. Envy worked a treat.
Now all I have to do is get her Dell Sound Blaster Live working properly
and she will be over the moon.

Thanks again
Heracles

david wrote:
> I had the exact same problem and used envy to solve it:
> 
> http://albertomilone.com/nvidia_scripts1.html
> 
> The problem appears to be that you need to remove absolutely all trace
> of non-matching drivers from your system - eg if you are using
> proprietry drivers you can't have the free ones there.
> 
> This guys script worked first go for me.
> 
> On Sun, 2007-08-19 at 21:49 +1000, Heracles wrote:
> I can install the new NVIDIA drivers and startx works and all is well
> BUT as soon as the machine is restarted X fails to load and complains of
> a module mismatch.
> Does X when loaded from a reboot look in a different place for the
> drivers than it does when I use startx and does it then overwrite the
> modules so startx will also not work.
> It is really a oain to have to run through the NVIDIA driver setup each
> time I restart the machine. There must be an easier way.
> 
> Heracles
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFGyOyiybPcBAs9CE8RAmMWAJsHA43nAmtk6lAPeaPuIdjaqy4mJACeMmMt
fbXl+vfB4Pbc0em3WOM+W68=
=Qn47
-----END PGP SIGNATURE-----