Tugger the SLUGger!SLUG Mailing List Archives

Re: [SLUG] mplayer install probs..


On Thu, 2006-05-04 at 11:43 +1000, Keith Hopkins wrote:
> Charles Myers wrote: 
> > On Wed, 2006-05-03 at 22:18 +1000, Steve Kowalik wrote:
> >   
> > > On Wed, 03 May 2006 21:53:06 +1000, Charles Myers uttered
> > >     
> > > > Damn... I'll try compiling it myself and see what happens.. dont know
> > > > about that lib that I'm missing though :/
> > > > 
> > > >       
> > > Do you have the multiverse repository enabled? That's where mplayer
> > > and some of its dependencies live.
> > > 
> > > Thanks,
> > > -- 
> > > 					Steve
> > >     
> > 
> > 
> > 
> > Yeah I do.. But Ill double check.. thanks...
> > 
> > 
> >   
> Hey Charles,
> 
>   I installed mplayer on breezy just the day before yesterday.  The
> tough part for me was determining which repository was the right one.
> 
>   I had to add this to my sources.list
> 
>  deb http://au.archive.ubuntu.com/ubuntu breezy multiverse
>  deb-src http://au.archive.ubuntu.com/ubuntu breezy multiverse
> 
>   After that, install was a 'beeze'.
> 
> --Keith
> 
> -- 
> SLUG - Sydney Linux User's Group Mailing List - http://slug.org.au/
> Subscription info and FAQs: http://slug.org.au/faq/mailinglists.html



I must be missing a package or something.. (this is a new install so I
will need to see what might be missing)... As I added those repositories
and....


root@desktop:~# apt-get install mplayer-386
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  mplayer-386: Depends: libggi2 (>= 1:2.0.5) but it is not installable
               Depends: libjack0.80.0-0 (>= 0.99.0) but it is not
installable
               Depends: libpolyp0 but it is not installable
               Depends: libsvga1 but it is not installable or
                        svgalib-dummyg1 but it is not installable
E: Broken packages



So I'm not sure if I should do a reinstall, or ...... I'm about to
compile it myself see what results i get.. :/

Thanks for the help yet again.. 

Charles