Tugger the SLUGger!SLUG Mailing List Archives

Warning impending flamewar (was: Re: [SLUG] Invalid credentials error code 49)


On Thu Apr 20, 2006 at 00:59:57 -0300, Gonzalo Servat wrote:
>On 4/20/06, O Plameras <oscarp@xxxxxxxxxxx> wrote:
>>
>> So, how will you explain the fact that the setup which I have just
>> illustrated
>> generates exactly the same error as the OP ?
>
>I can't explain something that you've done. What I *can* show you, to
>prove my point (and Jamies', while we're at it) is that the base dn
>has no relation to DNS whatsoever. See for yourself:
>
>(relevant parts from slapd.conf):
>
>suffix          "dc=slug,dc=org,dc=au"
>rootdn         "cn=Manager,dc=slug,dc=org,dc=au"
>
># ldapsearch -x -W -D 'cn=Manager,dc=slug,dc=org,dc=au'
>Enter LDAP Password:
># extended LDIF
>#
># LDAPv3
><etc ...>
>
>To further prove my point, a tcpdump on port 53 revealed no activity
>when doing an ldapsearch or restarting LDAP, so I'm not sure at which
>point you seem to think some part of LDAP executes a DNS query to
>check the existance of the domain defined as the base DN.

I'd like to interrupt this currently scheduled thread to alert the
list that this thread is about to become a *flamewar*. In the interests
of not boring the entire list to death and scaring off a whole bunch 
of newbies, I implore those involved to please take any followups of
list, or if you must just take it to slug-chat@ (and taking it to slug-chat@,
doesn't mean CC-ing slug@ at the same time!).

Thank you all for your time and understand,

Cheers,

Benno