Tugger the SLUGger!SLUG Mailing List Archives

[SLUG] Upgrading Firefox on Debian Woody


Has anyone been able to do this?

I am attempting to upgrade Firefox (V0.7) on Debian Woody, but it seems to be at am impass.

Have downloads the 1.0.4 upgrade and attempted to install it.
First problem is that it requires libstdc++.so.5. and Woody only has up to V3.

Does anyone know of a way around this?


This all started when I went looking for a plug-in to display gifs (mutter mutter, tax stuff using whereis for distances)



--
Terry Collins {:-)}}} email: terryc at woa.com.au www: http://www.woa.com.au Wombat Outdoor Adventures <Bicycles, Computers, GIS, Printing, Publishing>

 "People without trees are like fish without clean water"