Tugger the SLUGger!SLUG Mailing List Archives

Re: [SLUG] Debian sarge on vmware


On Mon, 2004-09-13 at 10:17, Robert Tillsley wrote:
> I've got a test server setup in vmware running sarge (2.6 kernel).

If your experience is anything like mine, running Sarge in vmware just
about dragged the host to a stop, even worse that running W98 in vmware.

> 
> I've got two problems that I'm having trouble resolving:
> 
> The first is that I can't get X working. Yes I know X on a server
> shouldn't be necessary on a server, but I'm playing with vmware. The
> error I get is:
> 
> GDM: Xserver not found: /usr/X11R6/bin/X : -audit 0 auth
> /var/lib/gdm/:0.Xauth -nolisten tcp vt7
> Error: Command could not be executed!
> Please install the X server or edit /etc/gdm/gdm.conf to point to the
> right place.
> 
> Now I installed xfree68, but there is no X in that folder. Can anyone
> give me an idea of where to start troubleshooting?
> 
> The other thing was in regard to installing the vmware tools. The menu
> which is meant to do it, doesn't work (I think its because its not
> designed to work with debian). Its asks if you want to and then doesn't
> provide any feedback as to its lack of success. In the bottom left of
> the vmware screen is says as it did before the attempt that the vmware
> tools aren't installed.
> Any help would be appreciated.
> 
> Cheers
> 
> Robert Tillsley
>  
> Network Administrator
> St Vincent's College
> www.stvincents.nsw.edu.au
-- 
Howard.
LANNet Computing Associates;
Your Linux people <http://www.lannetlinux.com>
------------------------------------------
"When you just want a system that works, you choose Linux;
when you want a system that just works, you choose Microsoft."
------------------------------------------
"Flatter government, not fatter government;
Get rid of the Australian states."