Tugger the SLUGger!SLUG Mailing List Archives

[SLUG] apt-get and FC


Hi all,
I am wanting to use apt-get with FC1 and all works fine, except it wants
to remove a program I want to keep (ltsp-floppyd - which is used to allow
the thin client users to access their local floppy drive). Can I tell it
to upgrade but not remove? Can't see it in the options.

Yum fails on the dependency check, specifically on gtkam-gimp, we use and
need Gimp.


-- 
Simon Bryan
IT Manager
OLMC Parramatta