Tugger the SLUGger!SLUG Mailing List Archives

[SLUG] GCC debian question


What is the right version of gcc to compile the kernel with.

I have debian testing installed and have noticed the moved towards
gcc-3.3 but the doc for the kernel still mention 2.95.

I have successfuly built the kernel with 3.2 (by accident!)

What are other people using for their kernel 3.3 3.2 2.95 ???

Alex

Attachment: pgpP8JXMdgFjs.pgp
Description: PGP signature