Tugger the SLUGger!SLUG Mailing List Archives

Re: [SLUG] can't establish network connect


Grant,

Is your network card up (eth0)
Do an ifconfig and check if your eth0 is up or down

Mark Crisp
Messaging, Hosting & Security - Asia/Pacific & Australia
Systems Engineer
Unit 8
5 Talavera Rd
North Ryde NSW 2113
Phone:             612 8876 8910
Fax:                   612 8876 8899
Cell Phone:     0414 86 4031
http://www.equant.com




                                                                                                                                  
                      "Grant"                                                                                                     
                      <shera@xxxxxxx.a         To:      <slug@xxxxxxxxxxx>                                                        
                      u>                       cc:                                                                                
                      Sent by:                 Subject: [SLUG] can't establish network connect                                    
                      slug-admin@slug.                                                                                            
                      org.au                                                                                                      
                                                                                                                                  
                                                                                                                                  
                      23/06/2002 09:02                                                                                            
                      PM                                                                                                          
                                                                                                                                  
                                                                                                                                  




Hi,
I'm going to set up my linux box (RH 7.2) as a  server for a couple of
Win98 boxes.  At the moment I can't ping the W  box.  Using the network
howto eth0 is 192.168.1.10 the route is .1.0 &  the default gw is .1.1
Running netstat -r the table is as I think it  should be.  My card is
ne2k-pci.  The fault message is destination  host unreachable (the w box is
192.168.1.3)  Thanks.
Grant