Tugger the SLUGger!SLUG Mailing List Archives

Re: [SLUG] web site slower internally than on the net


  Hi Simon,

  Why don't you analysize the apache access log, it might be able to give you a clue
  on what is happening. For all you know, your observation might be wrong. 

  Did u check the apache logs to see if apache is taking significantly differnt time to 
  process requests from your lan and the rest of the world.


  Shuklix

> Thanks for the idea, but we have done that.
> 
> > -----Original Message-----
> > From: slug-admin@xxxxxxxxxxx [mailto:slug-admin@xxxxxxxxxxx]On Behalf Of
> > Saurabh Shukla
> > Sent: Wednesday, 15 May 2002 9:30 AM
> > To: Slug
> > Subject: Re: [SLUG] web site slower internally than on the net
> > 
> > 
> > 
> > > Hi all,
> > > Here is the scenario:
> > > We have basically an NT Domain with NT and W2K clients using 
> > IE, we do have
> > > a WINS server running.
> > > The webservers are all Apache on RH7.2
> > > When we access a website internally ie from the LAN it is often 
> > slower to
> > > respond than when coming in via the internet. The one where it is most
> > > noticeable is our Acdemic Reporting system which isusing php 
> > and Poastgres
> > > on a RH7.2 server.
> > > I think this is probably a name resolution issue but am unsure 
> > as to how to
> > > fix it.
> > > We are not running a DNS server locally.
> > >
> > > Any clues appreciated
> > >
> > 
> > 	Hi Simon,
> > 
> >   Try this, it may be of help.
> > 
> >   IE -->  Tools --> InternetOptions--> Connection-->Setting-->Advanced
> > 
> >   In the text box "Do not use proxy server for address beginging with"
> > 
> >   Give the IP of your RH servers.
> > 
> >   It may be slow because your ISP is slow, otherewise i do not see why
> >   should you get slow response compared to rest.
> > 
> >  hth,
> >  Shuklix
> > 
> > 
> > -- 
> > SLUG - Sydney Linux User's Group - http://slug.org.au/
> > More Info: http://lists.slug.org.au/listinfo/slug