Tugger the SLUGger!SLUG Mailing List Archives

Re: [SLUG] Remote Reboot problems


On Wed, 18 Jul 2001, Des Wass wrote:

> Has anyone come across this before? shutdown, reboot, poweroff commands all
> turn up the same result.

This happened on my home server just last night. I noticed that logging
wasn't happening which always alerts me to possible breaches. I had a good
look around and didn't see any footprints so I decided to reboot the
machine and like you, nothing. First I tried from a terminal session and
then from the console. Neither worked. I suspected Trogan binaries but it
as I said there weren't any other signs and it takes so long to do a
Tripwire check I just reset it manually.

When it came back up fsck had a real tizzy (technical term) and I had to
run it manually on several partitions to get the system back up. All seems
well now and the Tripwire check didn't turn anything up so I'm assuming
the shutdown didn't work due to some kind of disk corruption? But it's
interesting that we both had the experience around the same time. ???

Cheers.

-- 
______________________________________________________
Darrell Burkey		       		  0408 622 647
http://www.tucan.net/darrell             Canberra, ACT