Tugger the SLUGger!SLUG Mailing List Archives

Re: [SLUG] compiling vmailmgr... errors


I installed that package, but i get same error...

Any other clues?


Thanks
Michael

----- Original Message -----
From: "Thom May" <thomas@xxxxxxxxxxxxxx>
To: <slug@xxxxxxxxxxx>
Sent: Monday, 19 February 2001 10:47
Subject: Re: [SLUG] compiling vmailmgr... errors


> apt¯get install libg++2.8.1.3
> this drags in all the ancillary stuff that you need for a working C++
> compiler - g++ on its own isn't enough.
> -Thom
> * Michael (michaelf@xxxxxxx) wrote on Mon Feb 19, 2001 at 09:19:56 +1100:
> > Yes,
> >
> > ultra:/etc/bind/pri# apt-get install g++
> > Reading Package Lists... Done
> > Building Dependency Tree... Done
> > Sorry, g++ is already the newest version
> > 0 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
> >
> > > Have you got a C++ compiler installed? :)
> > >
> > > Usually in a package called something like g++.
> > >
> >
> >
> >
>
> --
> SLUG - Sydney Linux User Group Mailing List - http://slug.org.au/
> More Info: http://slug.org.au/lists/listinfo/slug
>