Tugger the SLUGger!SLUG Mailing List Archives

Re: [SLUG] Compile errors with Gnome orbit packages


On Sun, 2001-11-18 at 10:38, Daniel Stone wrote:

> Try CFLAGS="-I/usr/include/orbit-1.0" make.

Thanks.  I thought that ./configure would work that out but apparently
it is having trouble in this pack.

> Bad voodoo. Get them off. Run, don't walk.

I have had some bad packages from them but have been happy that they are
back-porting the latest gnome libs etc so I can build new apps (like Mr
Project) on Potato.

I guess I am waiting for some time to work out whether to upgarde to
unstable.  The prospect of a non-working system is a bit much after
having rebuilt my system 3 times so far this year (learning a lot though
:-) )

> 
> (In all seriousness, it took me 3 months to get rid of the Ximian crap

I was wondering what to remove if I do upgrade.  Did you keep a list?  I
guess I can always just look for ximian packages in dpkg, though.


-- 
*************************
* Simon Wong		*
*			*
* <SJPWong@xxxxxxxxxxx> *
*			*
*************************
-- 
*************************
* Simon Wong		*
*			*
* <SJPWong@xxxxxxxxxxx> *
*			*
*************************