Tugger the SLUGger!SLUG Mailing List Archives

Re: [SLUG] apt-move


begin Nick Croft quotation:

> Sorry, but the following packages have unmet dependencies:
>   apt-move: Depends: libapt-pkg-libc6.2-3-2-3.1 but it is not installable
> E: Sorry, broken packages
> 
> Any suggestions? Wait? Use --force-depends?

Try doing:

  apt-get install libapt-pkg-libc6.2-3-2-3.1

and it should tell you why it is not installable.

-- 
Sean Neakums - <sneakums@xxxxxxxxxxxxxxxxx> --- --- -- -
Director of International Operations, UFO Chicago - -- -
http://ufo.chicago.il.us/ --- ------ ----- ---- --- -- -