Tugger the SLUGger!SLUG Mailing List Archives

[SLUG] Re: Running SOlaris binaries on Linux?


On Thu, Sep 07, 2000 at 12:34:05PM +1000, George Vieira wrote:
> This is the email your talking about BUT it was for SCO..
> <snip>
> iBCS is usually a standard module
> 
> Just do a insmod iBCS.  Most SCO binaries will  run (WordPerfect 6.0 for
> X-windows did)
> 
> Most applications written in older 3rd Generation languages will. (Dataflex,
> COBOL Stuff)
> </snip>

iBCS should also work for solaris (x86) binaries

you'll need any dynamically linked solaris libraries (eg: libc) too

-- 
 - Gus