Tugger the SLUGger!SLUG Mailing List Archives

[SLUG] Re: Debian Upgrade Problem


\begin{Jason Rennie}
> The problem seemed to be with tcl-tk.
> 
> I reran apt-get -f install a few times and eventaully the only probalmatic
> packages where these ones.
> 
> The software is claiming that it can't be removed becasue of package
> dependencies, but when i try to remove the packet it depends on then it
> says that the package can't be removed becasue it isn't installed.

gimme dpkg -C output and the output from your failed apt-get install

you probably need to finish installing tcl-tk, so we need to know why
it failed.

-- 
 - Gus