Tugger the SLUGger!SLUG Mailing List Archives

Re: [SLUG] Quick Debian Question


This one time, at band camp, Dean Hamstead said:

>Its just a matter of how much you can be bothered to update.
>
>you will need to update what was ipchains and glibc 2.2 would be
>worth going to.

You'll also need to update the modutils package to the one in woody, as
the kernel modules have changed again for the 2.4 series kernel.

If it's not a production machine (and i'm guessing it isn't as you're
wanting 2.4.x) then upgrade to woody.. It's quite stable at the moment.

-- 
     "This is not an attack! It is a pre-emptive retaliation."
(o_ '
//\  
v_/_