Tugger the SLUGger!SLUG Mailing List Archives

[SLUG] GCC


Hi there,
	I seem to recall some announcement on here recently about a version
of gcc that would fail when compiling a kernel. I think it may have had to
do with RH 7.  Can anyone point me to any details on that ...ie if its only
a particular kernel & gcc versions that conflict or whatever. I am getting
errors compiling either kernels 2.2.17 or 2.4.0-0.14 and the errors come
back as a compiler problem with my version of gcc 2.95?? I think.

Thanks in advance.
Dion.