Tugger the SLUGger!SLUG Mailing List Archives

Re: [SLUG] Netscape error


Pretty much a fact of life with Netscape - 4.75 is the *least*
bad version i've come acroos. actually...
If you're after a long term fix, Moz M18 now does Java, and so,
I think, does galleon...
-Thom
At some point around Mon, Oct 16, 2000 at 10:27:37 +0000, Heracles said:
> >From time to time, usually after a few hours on the net, Netscape
> will crash and autoclose with the only error given being "bus
> error". It has only happened since I upgraded to Netscape 4.75.
> Any ideas? It is not much of a hassle, but I would prefer not to
> have the problem.
> 
> Stay well and happy
> Heracles
> 
> 
> -- 
> SLUG - Sydney Linux User Group Mailing List - http://slug.org.au/
> More Info: http://slug.org.au/lists/listinfo/slug

-- 
Thomas May
	Sys Admin, AMX Communications
(T) +44 (0)20 7440 3955
(E) thomas.may@xxxxxxxxxxxxxx
(W) http://www.amxstudios.com